Скачать драйверы сетевых адаптеров для windows xp - altastar.ru

Драйверы Сетевых Адаптеров

Адаптер / Апрель 27, 2016

Сетевой адаптер конфликтует с установленным на шине PCI адаптером SCSI

Вероятно, имеет место конфликт прерываний (или другой конфликт, связанный с ресурсами) между двумя устройствами. Нужно настроить сетевой адаптер и адаптер SCSI на применение разных прерываний с помощью BIOS (CMOS Setup), утилиты конфигурации системы (SCU, System Configuration Utility) или утилиты конфигурации EISA (ECU, EISA Configuration Utility), предоставляемой производителем системы. Если адаптер SCSI не совместим со стандартом Plug-and-Play, то лучше заменить его адаптером, поддерживающим РпР (на шине PCI), причем настройка такого адаптера и управление им автоматически выполняется самой системой.

Сетевой адаптер успешно прошел диагностические тесты, но установить сетевое соединение не удается

Другими словами, сетевой адаптер прошел локальное диагностическое тестирование, но не прошел удаленную диагностику. Зачастую это может быть вызвано неисправностью сетевых соединений или конфигурацией сети. Начните с проверки сетевого кабеля и надежности его подключения (а при необходимости — и его оконечной нагрузки). Если вы работаете в среде NetWare, проверьте, указан ли в файле NET.CFG правильный тип кадров. Наконец, проверьте установки дуплексного режима и убедитесь в том, что настройка дуплексного режима (т. е. полудуплексный или дуплексный режим) на сетевом адаптере соответствует настройкам на концентраторе, коммутаторе или маршрутизаторе.

При загрузке драйверов компьютер зависает

В большинстве случаев такой тип неисправности означает, что настройка сетевого адаптера на хосте выполнена неверно — как правило, из-за того, что не была проведена корректировка настроек шины PCI с помощью CMOS Setup. Возможно, вы обнаружите, что настройки прерываний PCI ошибочны. Даже если эти настройки приемлемы для сетевого адаптера, попробуйте установить другое подходящее распределение прерываний PCI. Если в вашей системе загружается модуль EMM386, убедитесь в том, что его версия не ниже 4.49 (именно эта версия поставляется с MS-DOS 6.22 и последующими вариантами этой системы).

Источник: www.hub.ru